Update Available for Nominet Module

An update to WHMCS’s Nominet registrar module is available for download to accommodate for immediate service-level changes implemented by Nominet.

Nominet has implemented and requires the use of TLSv1.1 for communications with their EPP services. These services are required for all remote domain registration and management functionality on their platform. All communications to their services that do not connect with TLSv1.1 will be rejected. You can read more about this change at Nominet’s EPP for .uk documentation

As a result, we are issueing an update to the Nominet module to accommodate this new requirement of the Nominet EPP service. This module is compatible with all versions of WHMCS 6.x. Once you deploy this updated module file, all Nominet functionality will be restored.

Download the Nominet Module

If you have any questions regarding the services provided by Nominet or their recent changes, please contact Nominet support at http://registrars.nominet.uk/contact

As always, if you…

Read More WHMCS News At Source…

error:

Get 15% Off On

Any Hosting Package

 

By subscribing you agree to our Privacy Policy

*discount on first term and renews at the regular rate

Thank You. Please check your inbox folder to confirm your subscription and your coupon will arrive shortly.